SMS: Software Inventory Is Not Processed If the Parent Site Does Not Contain a Client Access Point (246604)
The information in this article applies to:
- Microsoft Systems Management Server 2.0
- Microsoft Systems Management Server 2.0 SP1
- Microsoft Systems Management Server 2.0 SP2
- Microsoft Systems Management Server 2.0 SP3
This article was previously published under Q246604 SYMPTOMS
Software inventory information from a child (primary or secondary) site may not appear in the site database on the parent site. Additionally, software inventory files may be backlogged in the Sms\Inboxes\Sinv.box folder on the parent site server.
CAUSE
A Client Access Point (CAP) is not defined for the parent site. By default, the site server is assigned the CAP role. The Systems Management Server (SMS) Administrator console allows the administrator to remove this role, providing a warning that no CAPs are defined.
WORKAROUND
Under Site Settings, click Site Systems. Click an appropriate site system, or add a new one, and then enable the CAP role for that site system. There is very little impact on the site in having a CAP and no clients assigned.
STATUS
Microsoft has confirmed this to be a problem in Systems Management Server version 2.0.
Modification Type: | Minor | Last Reviewed: | 6/14/2005 |
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Keywords: | kbBug kbCAP kbClient kbCollections kbConfig kbDatabase kbInventory kbnofix kbServer KB246604 |
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