How to troubleshoot setting up or connecting to your financial institution (246544)



The information in this article applies to:

  • Microsoft Money 2006
  • Microsoft Money 2006 Premium
  • Microsoft Money 2006 Standard
  • Microsoft Money 2005 Deluxe
  • Microsoft Money 2005 Premium
  • Microsoft Money 2005 Small Business
  • Microsoft Money 2005 Standard
  • Microsoft Money 2004 (all editions)
  • Microsoft Money 2004 Deluxe
  • Microsoft Money 2004 Premium
  • Microsoft Money 2004 Small Business
  • Microsoft Money 2004 Standard
  • Microsoft Money 2003
  • Microsoft Money 2003 Deluxe
  • Microsoft Money 2003 Deluxe and Business
  • Microsoft Money 2003 Standard
  • Microsoft Money 2003 Suite
  • Microsoft Money 2002
  • Microsoft Money 2002 Business & Personal Edition
  • Microsoft Money 2002 Deluxe and Business Edition
  • Microsoft Money 2002 Deluxe Edition
  • Microsoft Money 2002 Home Banking Edition
  • Microsoft Money 2001
  • Microsoft Money 2001 Business and Personal Edition
  • Microsoft Money 2001 Deluxe and Business
  • Microsoft Money 2001 Deluxe Edition
  • Microsoft Money 2000
  • Microsoft Money 2000 Business and Personal
  • Microsoft Money 2000 Deluxe
  • Microsoft Money 99
  • Microsoft Money 99 Basic Edition
  • Microsoft Money 99 Business and Personal
  • Microsoft Money 99 Deluxe Edition
  • Microsoft Money 99 Financial Suite Edition
  • Microsoft Money 98
  • Microsoft Money 98 Deluxe Edition
  • Microsoft Money 98 Financial Suite
  • MSN Money Plus
  • Microsoft Money 2007 Deluxe
  • Microsoft Money 2007 Home & Business
  • Microsoft Money 2007 Premium
  • Microsoft Money Deluxe 2006
  • Microsoft Money Essentials
  • Microsoft Money Small Business 2006

This article was previously published under Q246544

SYMPTOMS

When you try to set up or to connect to Online Services for your financial institution or institutions in Microsoft Money, you may experience the following symptoms:
  • You may not be able to connect to Online Services.
  • You may receive an error message that is similar to one of the following:
    A Prior Call has not been completed.
    Your last call was interrupted before it could be completed. Money will try to complete this call now.
    There is a problem with the data received.
    Money was unable to complete the operation. The Internet banking or brokerage server you were trying to contact encountered an error. Please try your call again later. (OFXHTTP500)
    Money cannot complete a required online call at this time. Please check your Internet connection setting and try again.
    Your financial institution encountered a general sign on error.
    A general error occurred with your financial institution.
    Unable to connect to the internet, banking, or brokerage server you were trying to access. The internet address is currently invalid. (OFX)
    We've detected that the date set on your computer does not match that of ours. To ensure that you receive transactions within the proper time frame, please correct the date on your computer.
    Microsoft money could not receive information from your bank or brokerage. DTClient cannot be a date that is in the future.
    Event ID (1001) in Source (Microsoft Money) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. Microsoft Money encountered a problem and needs to close. AppName: msmoney.exe AppVer: 10.0.0.919 ModName: ntdll.dll
    Microsoft Money encountered a problem and needs to close. App: msmoney App Ver: 11.0.0.716 Mod: msvcrt.dll Mod ver: 6.1.8637.0 Offset:0000d203 No online services available.

CAUSE

This issue may occur if the connection to Online Services is interrupted when you submit a statement or payment request. This connection can be interrupted if any one of the following conditions is true:
  • The speed of your Internet connection is slow.
  • The Internet connection fails.
  • The server at your financial institution is slow or is busy.
  • Security settings such as a firewall or antivirus software block access.
  • There is a problem with the credentials--for example, the user ID, the PIN, or the password.
  • There is a problem with the installation of Microsoft Internet Explorer.
  • The system date in the computer is inaccurate.
  • A payee is using "Centralized Billing" as the address.
  • The environmental variable NLSPATH adds a memory overhead that prevents Money from completing the required connections
  • You are using a computer that has a Java-based developmental platform installed.
  • Microsoft Money 2001 or an earlier version of Money is in Recovery Mode.

RESOLUTION

To work around this issue, use the following methods in the order that they appear in.

If you experience this issue when you send a payment request, verify whether the payment request was actually received. To do this, contact your financial institution or payment service provider--for example, MSN Bill Pay.

Note If you do no verify the status of the transaction by contacting your financial institution, you risk sending the same transaction to your bank or broker more than one time.

Method 1

Determine whether there are any known server problems reported on the MSN Money Network Status site, and then try again to see whether the problem was temporary. To do this, visit the following Microsoft Web site: Contact your financial institution to see whether there were any recent server problems.

Method 2

Verify whether any security software, such as firewall or antivirus software is blocking access. To do this, temporarily disable or remove this software. If you disable or remove the software and Money can connect to your financial institution, explore how to add Money to the exception/exclusion list in this security software. Contact the software manufacture for instructions.

Method 3

Verify with your financial institution the credentials that you must have in Money. For example, the ID and the password that you use on the financial institution's Web site may not be the same credentials that you use in Money.

Method 4

Verify that you have the current version of Internet Explorer installed, and then reset the default settings. For more information about how to troubleshoot Internet Explorer 6, click the following article number to view the article in the Microsoft Knowledge Base:

870700 How to troubleshoot problems accessing secure Web pages with Internet Explorer 6 Service Pack 2

Method 5

To resolve this problem if the system date is set incorrectly, change the system date to the correct date and time. To do this, follow these steps.

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see the product documentation to complete these steps.
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click the Date/Time icon.
  3. Change the date and the time to today's date and time.
  4. Verify the time zone.
  5. Click OK to accept the changes, and then close Control Panel.

Method 6

Examine the accuracy of the address under Payee Details. If an address is listed as Centralized Billing, change it to reflect the remittance address from your most recent billing statement.

Method 7

With Money closed, click Start, point to Programs, point to Accessories, and then click Command Prompt. Type the following and then press ENTER: set nlspath=null. Close the command prompt and start Money

Method 8

Try uninstalling Java-based platforms installed on the computer. The following platforms may affect Money:
  • IBM VisualAge for Java
  • IBM Developerworks: Java
  • Sun Java 2 Platform
  • JavaSoft
  • Daimler/Chrysler Workshop Information System

Method 9

If you are using Microsoft Money 2001 or an earlier version of Money and the transaction that you tried to send was a payment transaction, the computer may be in Crash Recovery mode. In this case, exit Crash Recovery mode before you continue. To do this, press and hold down CTRL+SHIFT as you click Cancel on the Connect screen.

MORE INFORMATION

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
For more information and for steps to help troubleshoot the issue, click the following article numbers to view the articles in the Microsoft Knowledge Base:

179836 Money: Errors downloading statements or importing OFX files

829143 How to troubleshoot problems with downloaded statements in Money

175723 How to set up your financial institution's online services to work with Money

175728 How to disable and enable your Online Accounts in Money


Modification Type:MinorLast Reviewed:7/13/2006
Keywords:kberrmsg kbonline kbprb KB246544