XADM: Service Specific Error 4294966767 Appears, Information Store Stops with Low Disk Space (246272)
The information in this article applies to:
- Microsoft Exchange Server 5.5
This article was previously published under Q246272 SYMPTOMS
When you run Microsoft Exchange Server 5.5 on a computer that has limited hard disk space, the Information Store (IS) service may stop unexpectedly, and you may receive the following error message:
The Microsoft Exchange Information Store service terminated with service-specific error 4294966767.
The following entry may appear in the application log:
Event ID: 1113
Source: MSExchangeIS
Type: Error
Category: None
Description: The log disk is full. Attempting to stop the Microsoft Exchange Information Store service.
Also, the following entry may appear in the system log:
Event ID: 7024
Source: Service Control Manager
Type: Error
Description: The Microsoft Exchange Information Store service terminated with service-specific error 4294966767.
CAUSE
This behavior can occur when the hard disk drive on which transaction log files are stored lacks adequate space for creation of another log file. (The Mdbdata folder in X:\Exchsrvr holds these files.)
RESOLUTION
To resolve this issue, run Microsoft Exchange Performance Optimizer to move the log files to a different hard disk drive. This drive must have enough space to hold all the existing logs and still allow the Information Store service to start up.
To work around this issue if you do not have another suitable hard disk drive, enable circular logging, or add another hard disk drive and then run Performance Optimizer.
NOTE: When you enable circular logging, you cannot do incremental or differential backups. Circular logging automatically writes over transaction log files after the data they contain is committed to the database.
Modification Type: | Minor | Last Reviewed: | 4/21/2005 |
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Keywords: | kbprb KB246272 |
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