XADM: Access Denied Error When Installing a Service Pack on Exchange Server 5.5 with OWA (246270)
The information in this article applies to:
- Microsoft Exchange Server 5.5
This article was previously published under Q246270 SYMPTOMS
When you attempt to install Service Pack 1 (SP1), Service Pack 2 (SP2), or Service Pack 3 (SP3) for Microsoft Exchange Server 5.5, you may receive the following error message if you have Outlook Web Access (OWA) already installed:
Access Denied
Microsoft Windows NT
ID no: 0xc0020005
CAUSE
The cause is unknown.
RESOLUTION
To resolve this behavior, remove Outlook Web Access (OWA), and then reinstall OWA and reapply the service pack. Follow these steps:
- Remove the OWA component.
- If you have custom Active Server Page (ASP) pages installed for
use with OWA, copy them to a backup location.
- Delete the \Exchsrvr\Webdata folder.
- Reinstall OWA, and then reapply the service pack.
- Copy any custom ASP pages back into the \Exchsrvr\Webdata
folder.
Modification Type: | Minor | Last Reviewed: | 4/21/2005 |
---|
Keywords: | kbprb KB246270 |
---|
|