Certification Authority Service Does Not Start When database or Log Files Are on Remote Computer (246220)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Datacenter Server
This article was previously published under Q246220 SYMPTOMS
The Certification Authority (CA) service does not start if remote file shares are specified for the database or log files.
CAUSE
The installation process for the CA service does not prevent the administrator from specifying remote file shares for the database or log file locations.
RESOLUTION
To resolve this issue, the database and log files must be located on the local computer.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 11/13/2003 |
---|
Keywords: | kbenv kbprb KB246220 |
---|
|