Point and Print Is Not Working on Computers Running Windows 95/98 (246210)
The information in this article applies to:
- Microsoft Windows 98
- Microsoft Windows 95 OEM Service Release 2.1
- Microsoft Windows 95 OEM Service Release 2.5
This article was previously published under Q246210
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: SYMPTOMS
When you attempt to print to a network printer that is attached to a Windows NT 4.0 server from a computer running Windows 95, you may be prompted to install the printer. When you click Yes, and then click Next, Windows does not detect the correct print driver. You have to manually select the printer even though point and print is enabled.
CAUSE
This problem may occur if your computer running Windows 95 has the RPC Print Provider service installed, and you have installed Internet Explorer 4.0 or later.
RESOLUTION
To resolve this problem, remove the RPC Print Provider service. To do this, follow these steps:
- Right-click Network Neighborhood, and then click Properties.
- Click Microsoft RPC Print Provider, and then click Remove.
- Click OK, and then restart the computer.
If Plug and Play Printing will not work for any printer it may be necessary
to remove the "Microsoft RPC Print Provider" key under: HKEY_LOCAL_MACHINE\System\CurrentControlSet\control\Print\ProvidersMORE INFORMATION
Win9x does not require Microsoft RPC Print provider to administer a printer queue located on NT Server, provided your user account has been provided access.
Modification Type: | Major | Last Reviewed: | 8/8/2006 |
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Keywords: | kbnetwork kbprb kbprint KB246210 |
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