Proxy Clients Time-Out Using RRAS Demand Dial (246198)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0 SP5
  • Microsoft Windows NT Server 4.0 SP6

This article was previously published under Q246198

SYMPTOMS

When you install RRAS and IIS Proxy Server on a Windows NT 4.0 Server, and you use RRAS Demand Dial instead of Proxy's Demand Dial. Proxy clients may timeout on the *first* attempt to connect to a resource across the demand-dial link if the link is not working properly.

If you click Refresh in your browser when the connection is working again, the proxy client works correctly.

CAUSE

The issue occurs because on the first connection attempt an incorrect IP address is used as the source address when the Demand Dial connection is not working.

Modification Type:MajorLast Reviewed:8/8/2001
Keywords:kbnetwork kbprb KB246198