XCON: Internet Mail Service Does Not Start, Logs Event ID 2140 and Event ID 100 in the Application Event Log (246115)



The information in this article applies to:

  • Microsoft Exchange Server 4.0
  • Microsoft Exchange Server 5.0
  • Microsoft Exchange Server 5.5

This article was previously published under Q246115

SYMPTOMS

When you attempt to start either the Internet Mail Service (Exchange Server 5.0 and later) or the Internet Mail Connector (IMC) (Exchange Server 4.0), it does not start. Event ID 2140 and Event ID 100 may be logged in the Windows NT Event Viewer application event log.

CAUSE

The Internet Mail Service or IMC property pages may not be properly configured. In the Internet Mail tab, the administrator's mailbox may not be a valid mailbox.

RESOLUTION

To resolve the problem:
  1. Start the Exchange Server Administrator program, click the Configuration container, and then click the Connectors container.
  2. Double-click either Internet Mail Service or IMC, as applicable.
  3. Click the Internet Mail tab of the Internet Mail Service or IMC properties page, and then select a valid user for the administrator's mailbox. The Exchange Server Internet Mail Service or IMC starts.

MORE INFORMATION

For additional information about other things that keep the Internet Mail Service or IMC from starting, click the article numbers below to view the articles in the Microsoft Knowledge Base:

148727 XFOR: Internet Mail Connector Fails to Start

191548 Troubleshooting Guide for the Internet Mail Connector/Internet Mail Service


Modification Type:MajorLast Reviewed:11/19/2003
Keywords:kbprb KB246115