No Mouse or Keyboard Response at Logon Prompt After Installing IomegaWare (246043)
The information in this article applies to:
- Microsoft Windows 2000 Professional
This article was previously published under Q246043 SYMPTOMS
When you start Windows 2000, the mouse and keyboard may not respond when you are prompted to log on.
CAUSE
This behavior can occur when you restart your computer after you install the IomegaWare 2.0 Preview software by Iomega Corporation.
RESOLUTION
To resolve this issue, contact Iomega to obtain an updated driver available for IomegaWare version 2.1 for Windows 2000. For information about how to do this, visit the following Iomega Web site:
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
To work around this issue:
- Restart Windows 2000 in Recovery Console mode.
For additional information about Recovery Console, click the article number below
to view the article in the Microsoft Knowledge Base:
229716 Description of the Windows 2000 Recovery Console
- In Recovery Console, type the following line to disable the IMGATAPI
service:
- Type the following line to enable the ATAPI service:
enable ATAPI SERVICE_BOOT_START
- Restart your computer.
NOTE: If you disable the IMGATAPI service but do not enable the ATAPI service, you receive a "Stop 0x0000007B INACCESSIBLE_BOOT_DEVICE" error message.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 11/5/2003 |
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Keywords: | kb3rdparty kbprb KB246043 |
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