OLEXP: Unable to Change Font When Using Plain Text in Outlook Express (245551)



The information in this article applies to:

  • Microsoft Outlook Express 5.5 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.01 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.5 for Windows 98
  • Microsoft Outlook Express 5.01 for Windows 98
  • Microsoft Outlook Express 5.0 for Windows 98
  • Microsoft Outlook Express 4.01 for Windows 98 SP 1
  • Microsoft Outlook Express 4.01 for Windows 98 SP 2
  • Microsoft Outlook Express 5.5 for Windows 95
  • Microsoft Outlook Express 5.01 for Windows 95
  • Microsoft Outlook Express 5.0 for Windows 95
  • Microsoft Outlook Express 4.01 for Windows 95 SP 1
  • Microsoft Outlook Express 4.01 for Windows 95 SP 2
  • Microsoft Outlook Express 4.0 for Windows 95

This article was previously published under Q245551
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you send or reply to a news posting using plain text in Outlook Express, you cannot change the font in the message.

CAUSE

Outlook Express uses the Times Roman font by default to compose or reply to a news posting. Outlook Express does not use a fixed font for plain text messages.

RESOLUTION

To work around this behavior, change the User Defined Font option to use the Courier New font.

In Outlook Express 4.x

  1. On the Tools menu, click Options, click the Read tab, and then click Fonts.
  2. Under Character Sets, click User Defined.
  3. In the Proportional font box, click Courier New, click OK, click OK, and then close Outlook Express.
  4. Restart Outlook Express, click a news message, and then click Reply to Author or click Compose Message, and then click Format.
  5. Click Language, and then click User Defined.

In Outlook Express 5.x

  1. On the Tools menu, click Options, click the Read tab, and then click Fonts.
  2. In the Font settings box, click User Defined.
  3. In the Proportional font box, click Courier New, click OK, click OK, and then close Outlook Express.
  4. Restart Outlook Express, click a news message, and then click Reply or New Post, and then click Format.
  5. Click Encoding, point to More, and then click User Defined.

Modification Type:MajorLast Reviewed:6/24/2004
Keywords:kbenv kbprb kbui KB245551