XFOR: Notes Connector Error 41220: No Notes Session Open (245545)
The information in this article applies to:
- Microsoft Exchange Server 5.5
This article was previously published under Q245545 SYMPTOMS
When you attempt to start the Microsoft Exchange Notes Connector, two processes in the Exchange Connectivity Administrator do not start, and the browse logs have an entry that shows the following:
LME-NOTES-NTSMEX(0130) 1 41220:Error: no Notes Session Open
CAUSE
The connector account is not connected to the Lotus Notes server, for either of the following reasons:
- Cause 1. The Notes.ini file that the connector is configured to use does not point to the Connector.id file.
- Cause 2. Connectivity cannot be established to the Notes server.
RESOLUTION
To resolve Cause 1, ensure that the Notes.ini file is referring to the Connector.id file:
- Open the properties for the Exchange Notes Connector and click the Advanced tab.
- Open the Notes.ini file indicated in the Notes INI file location field, and check for a line of text containing "keyfilename=". Make sure that this line refers to the correct .id file for the connector.
To resolve Cause 2, verify that a regular Notes client can connect to the server.
In both cases, you can use the "show users" command from the Notes server console window to return a listing of users currently connected to the Notes server. For proper connectivity, the connector.id must be connected.
If the Connector.id file is connected and the 41220 message is still written to the log, make sure that the Connector.id file has proper access rights.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbprb KB245545 |
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