XCLN: Attendees Deleted from Recurring Calendar Items with Exceptions (245435)



The information in this article applies to:

  • Microsoft Outlook 97
  • Microsoft Outlook 98
  • Microsoft Outlook 2000

This article was previously published under Q245435

SYMPTOMS

After you synchronize a Microsoft Outlook Calendar with a 3Com Palm Connected Organizer, one or more of the following issues may occur:
  • Attendees are deleted from recurring appointments.
  • Recurring items are changed to nonrecurring items.

CAUSE

These issues may occur when you use Chapura PocketMirror version 2.5 or earlier to synchronize Microsoft Outlook Calendar items (appointments, tasks, meeting requests, and so on) with a 3Com Palm Connected Organizer.

RESOLUTION

Chapura has confirmed this to be an issue in the PocketMirror software version 2.5 or earlier. This problem was corrected in PocketMirror, version 3.0.

MORE INFORMATION

When a recurring item has one or more exceptions and the item contains attendees, the attendees may be deleted and may not appear in the Attendee Availability tab of the Calendar item.

In addition, recurring appointments may be divided into individual single-day appointments because of a limitation in the way that Chapura PocketMirror software handles exceptions in a recurring item. An exception of this issue is an instance of a recurring item that you have modified from the original item.

According to Chapura, there is no workaround for exceptions that are generated from the handheld device by using the Chapura software. You must apply changes to meetings (for example, appointments with attendees) in Outlook only. If you apply changes on the handheld device, attendees may not be notified of the change. In addition, the attendee list for the meeting may be lost during synchronization if it is a recurring meeting.

For more information about Chapura Pocket Mirror and this specific issue, refer to FAQ# PM012 at the following Chapura Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbprb KB245435