XFOR: Zero Byte Files Locked in GroupWise API Gateway API_OUT Folder (245431)
The information in this article applies to:
- Microsoft Exchange Server 5.5 SP2
- Microsoft Exchange Server 5.5 SP3
This article was previously published under Q245431 SYMPTOMS
When you use the Microsoft Exchange Connector for Novell GroupWise, the message flow from GroupWise to Exchange Server may fail. A zero-byte file appears in the Api_out folder of the API Gateway folder. This file disappears after the API gateway is stopped.
If you try to open this file, it is locked by another process. However, the API gateway seems as if it did not finish processing the file because the API gateway log file ends with the following line:
<date> <time> Processing outbound message...
Directory synchronization and mail flow from Exchange Server to GroupWise are unaffected.
CAUSE
The problem is occurring on the GroupWise system and there are two possible causes:
- The Exchange Domain was set up as "External GroupWise."
- The Exchange Domain is corrupted.
RESOLUTION
In the GroupWise administrator program, delete and recreate the domain for Exchange Server, and ensure that it is created as an "External Foreign" domain.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbprb KB245431 |
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