OLEXP: Unable to Reply or Forward a News Message (245315)



The information in this article applies to:

  • Microsoft Outlook Express 5.01 for Windows 2000

This article was previously published under Q245315
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you view a posted message in a newsgroup, and click the Reply, or Forward icon, you may receive the following error message:
An error occurred replying to or forwarding this message.
Similarly, if you click Reply to Group, and then click Send, the message opens, and the error does not appear.

CAUSE

Outlook Express is not set as your default e-mail client, or your default newsreader, and you have disabled the option that has Outlook Express check to see if it is the default client every time it starts.

Microsoft Windows 95 Operating System Release 2 (OSR2) does not install a Web client. A desktop link is provided in order to install Internet Explorer version 3.02. The upgrade to Windows 2000 automatically installs Internet Explorer 5.x, which contains the Outlook Express e-mail client, and newsreader.

RESOLUTION

Make Outlook Express your default simple MAPI client.

MORE INFORMATION

To Make Outlook Express the Default Simple MAPI Client in Outlook Express

  1. Start Outlook Express.
  2. On the Tools menu, click Options.
  3. In the Default Messaging Programs section at the bottom of the General tab, click the Make Default button next to This application is not the default News Handler.
  4. Click OK.

To Make Outlook Express the Default Simple MAPI Client in Internet Explorer

  1. Start Internet Explorer.
  2. On the Tools menu, click Internet Options.
  3. On the Programs tab, select Outlook Express in the E-mail list.
  4. On the Programs tab, select Outlook Express in the Newsgroups list.
  5. Click OK to apply the change.
Note: If Outlook Express is unavailable, reinstall Internet Explorer and it should place Outlook Express in the e-mail list.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kberrmsg kbprb KB245315