WINS and DHCP Do Not Start After Upgrading to Command AntiVirus 4.54 (245168)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0

This article was previously published under Q245168

SYMPTOMS

When you upgrade to Command AntiVirus for Microsoft Windows NT Server 4.0 with F-PROT Professional version 4.54 by Software Systems, Inc., the Windows Internet Naming Service (WINS) and Dynamic Host Control Protocol (DHCP) services may not start. Event Viewer may record Event ID 7023, which indicates a damaged WINS or DHCP database. However, when you remove the database files and allow WINS and DHCP to recreate the files, the WINS and DHCP services still may not start.

CAUSE

The cause is unknown.

RESOLUTION

To work around this issue, disable the Command AntiVirus service in Control Panel, and then restart the computer:

  1. In Control Panel, double-click Services.
  2. In the Service box, click Command Antivirus.
  3. Click Startup.
  4. In the Startup Type box, click Disabled.
  5. Click OK, and then restart the computer.

MORE INFORMATION

For more information about Command AntiVirus, visit the following Command Software Systems, Inc. Web site: The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.


Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Modification Type:MajorLast Reviewed:1/25/2005
Keywords:kbprb KB245168