Imaging Program May Not Load Some TIFF Files (245164)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT Server, Enterprise Edition 4.0

This article was previously published under Q245164

SYMPTOMS

When you attempt to load some Tag Image File Format (TIFF) files into the imaging program included with Windows NT 4.0 (Wangimg.exe), the operation is unsuccessful and a "The file is open and being used by another application" error message is displayed even though no other program actually has the file open.

CAUSE

This behavior occurs because TIFF files stored in some compression formats are not decompressed correctly by the imaging software.

RESOLUTION

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English-language version of this fix should have the following file attributes or later:
   Date       Time    Size      File name      Platform
   ----------------------------------------------------
   11/01/99   19:39    70,416   Oigfs400.dll   Intel
   11/01/99   19:38   115,472   Oigfs400.dll   Alpha
				

WORKAROUND

To work around this behavior decompress the TIFF file using an alternative imaging tool (such as the viewer included with Microsoft Windows 98), and then save the file in an alternative format.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:9/26/2005
Keywords:kbHotfixServer kbQFE kbbug kberrmsg kbfix KB245164