Scanreg.exe Does Not Back Up User.dat Files When Using User Profiles (245147)
The information in this article applies to:
This article was previously published under Q245147 SYMPTOMS
When you configure Windows to use user profiles and run the Windows Registry Checker tool (Scanreg.exe) to back up the computer registry, the User.dat files that are associated with each profile are not backed up.
CAUSE
This behavior occurs because the User.dat file associated with a user's profile is located in the C:\Windows\Profiles\username folder when you configure Windows to use user profiles. Scanreg.exe backs up the User.dat file from the Windows folder, not each individual C:\Windows\Profiles\username\User.dat file.
RESOLUTION
To completely back up the computer registry, make a manual backup of the C:\Windows\Profiles\ username\User.dat file using the following steps:
- Click Start, point to Find, and then click Files or Folders.
- In the Named box, type user.dat, and then click Find Now.
- In the list of files returned, right-click the User.dat file that is in the C:\Windows\Profiles\username folder, click Copy, right-click a blank space on your desktop, and then click Paste.
- Repeat steps 1-3 for all other users of the computer, and then copy the files to a disk or other removable media for safe keeping.
Modification Type: | Minor | Last Reviewed: | 12/20/2004 |
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Keywords: | kbenv kbprb KB245147 |
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