CardBus PC Card Not Working on Toshiba Satellite Computer (245132)



The information in this article applies to:

  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows 98

This article was previously published under Q245132
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:

SYMPTOMS

When you try to use a 3Com 3C589 PC Card on a Toshiba Satellite model 4025 computer, you may find that the PC Card does not work or you may receive the following error message:
Error 630: modem not responding

CAUSE

According to the information posted on Toshiba's Web Site, Toshiba Tecra computers through the 740CDT model, Satellite 220/225 models, and the new Satellite Pro series (the 440 through 480 models) have two settings for PCMCIA in the BIOS: PCIC or CardBus/16- bit.

For a CardBus PC Card to work on these systems, the BIOS must be set for CardBus/16-bit rather than PCIC.

RESOLUTION

Set the BIOS to CardBus/16-bit using the computer's BIOS Setup routine. For information about how to do this, please consult the computer's documentation or manufacturer.

MORE INFORMATION

If the PCMCIA socket is set to PCIC mode, it appears as "PCIC or compatible PCMCIA controller" in Device Manager. If it is set for CardBus/16-bit, it appears as either "Toshiba ToPIC95 CardBus Controller" or "Toshiba ToPIC97 CardBus Controller." Usually, there are two listings for either of these items. If the computer is connected to an enhanced port replicator that has two slots for PC Cards or a Desk Station 5+, there are four references to the device. CardBus cards do not function with the enhanced port replicator or Desk Station V/V+.

On the Satellite 305/315 series, Tecra 550 series, Portege 320 series, and Tecra 750 series, there are three settings for PCMCIA in the BIOS: PCIC, CardBus/16-bit, and Auto-Selected. CardBus PC Cards should work with either of the last two settings. If you are troubleshooting system hangs or a card not being recognized, Toshiba recommends that you try another setting.

According to Toshiba, this information is applicable to the following computer models:

Satellite Pro:
490X, 440, 470, 465, 445, 490, 480, 460

Tecra:
740, 710, 730, 780, 510, 730X, 530, 520, 550, 720, 750CDT, 750CDM/DVD, 500, 8000

Satellite:
2515, 2060, 2595, 4010, 4030, 4025, 335, 4080, 2545, 4000, 2505, 2065, 4090, 4100, 2590, 305, 2535, 4060, 4020, 325, 315, 330, 310, 2530, 2540, 220, 4015, 320, 225, 4005

Modification Type:MajorLast Reviewed:8/8/2006
Keywords:kbenv kberrmsg kbHardware kbprb KB245132