MOD2000: Access Workflow Designer and Solutions Require Resolution Higher than 640 X 480 (245103)



The information in this article applies to:

  • Microsoft Office 2000 Developer

This article was previously published under Q245103

SYMPTOMS

In Access Workflow Designer and any workflow-enabled applications, you must use a screen resolution higher than 640 X 480. The lowest screen resolution supported by Access Workflow Designer and any workflow-enabled applications is 800 X 600. For example, in the sample Issue Tracking solution, you cannot see rows that are returned when a filter is applied or when you take the solution offline. The rows seem to be off the screen.

CAUSE

Your screen is set to a resolution of 640 X 480 or lower.

RESOLUTION

Use a resolution higher than 640 X 480. For example, with a resolution of 800 X 600, you can see all the rows that are returned when a filter is applied or when you take the solution offline.

MORE INFORMATION

Steps to Reproduce Behavior

  1. Deploy the Issue Tracking solution to the server computer where the Access Workflow Designer server components are installed.
  2. On the computer that has the Access Workflow Designer developer components installed, change the resolution to 640 X 480.
  3. On the development computer, add the server in step 1 as a secure site. For additional information on how to do this, click the article number below to view the article in the Microsoft Knowledge Base:

    244318 MOD2000: How to Stop Error Message "This page accesses data on another domain..."

  4. On the development computer, use Microsoft Internet Explorer to browse to the default.htm file on the server in step 1, for example

    http://server name/database name/default.htm

    where server name is the name of the server in step 1 and database name is the name of the Issue Tracking database.
  5. If no rows currently exist in the Issue Tracking solution, add several rows with a common word in the Subject. If the Issue Tracking solution already contains rows, select a word in one or more existing rows to use as a filter condition.
  6. Click the Filters tab.
  7. Type the words that you selected in step 5.
  8. Click Apply Filter.
Note you cannot see the rows that met the filter criteria. If you set the resolution back, you can see them.

Modification Type:MajorLast Reviewed:8/6/2002
Keywords:kbprb kbWorkFlowDesigner KB245103