XFOR: Chat Clients Unable to Authenticate Against Chat Community (245085)
The information in this article applies to:
- Microsoft Exchange 2000 Server
This article was previously published under Q245085 SYMPTOMS
Chat clients may receive the following error message when users attempt to log on to an Exchange 2000 chat server:
You have become disconnected from the server, and are now working offline.
CAUSE
This behavior can be caused after an Exchange Server administrator changes the default authentication to prevent anonymous connections.
RESOLUTION
When an Exchange Server administrator enables chat client authentication, the administrator must define a user or group with certain user permissions. The following steps grant users the appropriate permissions needed to log on to chat successfully:
- Start Exchange System Manager. To do so, click Start, point to Programs, point to Microsoft Exchange, and then click System Manager.
- In the left pane of Exchange System Manager, locate the Chat Communities container, and double-click it to expand it. The different chat communities appear. By default, there is one labeled Default-Chat-Community.
- In the left pane of Exchange System Manager, right-click Default-Chat-Community, and then click Properties.
- Click the Security tab on the Properties dialog box.
- On the Security tab, follow the steps outlined below:
- Click the Add button.
- Click the appropriate object from the Select Users, Computers, and Groups dialog box.
- Click the Add button.
- Under the Users permissions area, click the newly added object, and click to select the Allow permission check box for the object.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kberrmsg kbprb KB245085 |
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