USB Printer Does Not Resume Printing After Ejecting Laptop Computer (244920)



The information in this article applies to:

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional

This article was previously published under Q244920

SYMPTOMS

If you submit a large print job to a locally connected Universal Serial Bus (USB) printer on a laptop computer in a docking station or port replicator, and you then eject the laptop computer by clicking Eject PC on the Start menu while the print job is spooling, the print job does not resume automatically and new jobs are not printed after the laptop is removed and reinserted.

CAUSE

USB printers are "hot swappable." Because the replicator or docking station is typically part of the system bus, hot swapping in this case does not reconnect and resume printing to the printer

RESOLUTION

To resolve this issue, stop and restart the spooler, or reboot the computer.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:11/13/2003
Keywords:kbprb kbprint KB244920