XWEB: OWA Does Not Start When Server Is Removed from Site (244850)
The information in this article applies to:
- Microsoft Outlook Web Access 5.5
- Microsoft Exchange Server 5.5
This article was previously published under Q244850 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
If you use Outlook Web Access (OWA), the initial logon window may appear blank.
CAUSE
Microsoft Exchange Server and OWA are on different servers and the Exchange Server computer that was specified during the OWA setup is not available or has been removed from the site.
RESOLUTION
If there is another server in the same site, you can edit the registry so that OWA gets its directory information from that server. WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk.
To change the server that OWA gets its directory information from:
- Start the Registry Editor (Regedt32.exe).
- Locate the Server value under the following key in the registry:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeWEB\Parameters - On the Edit menu, click String, type server name, and then click OK.
- Quit the Registry Editor.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbprb KB244850 |
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