XCLN: Column Heading Fields Do Not Appear When Mail Is Unread (244666)



The information in this article applies to:

  • Microsoft Outlook 97
  • Microsoft Exchange Server 5.5

This article was previously published under Q244666

SYMPTOMS

In Outlook 97, column heading fields (for example: From, Subject, Attachment, Subject, and so on) for the Inbox or other folders do not appear for new messages but appear when the messages are read. Only the envelope icon appears in both read (open) and unread (closed) situations. Also, when you mark a message as read or unread, you will see this behavior.

CAUSE

The Tahoma font on the computer is missing or damaged.

RESOLUTION

To resolve this problem, you must manually re-install the font by following these steps:
  1. Place the Microsoft Office 97 or Outlook compact disc in the CD-ROM drive.
  2. Click Start, point to Settings, and then click Control Panel.
  3. In Control Panel, double-click the Fonts folder shortcut.
  4. On the File menu, click Install New Font to open the Add Fonts dialog box.
  5. In the Drives list, click the CD-ROM drive.
  6. In the Folders list, double-click the OS folder.
  7. In the OS folder, double-click the Fonts folder.
  8. Locate the Tahoma font, and click to select it. Press and hold the CTRL key, and then click the Tahoma Bold font to select both fonts. Click OK.
  9. Close all open windows, and restart your system.
Re-installing this new version of the Tahoma font repairs any damage to the font.

WORKAROUND

You can also change the default font for Column Headings to something other than Tahoma. In Outlook 97, on the View menu, click Format View, and change the Font for Column headings to another font, for example, Courier.

Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbprb KB244666