Error Message: Cannot Start Verifying User Name and Password (244462)



The information in this article applies to:

  • Microsoft Windows 95

This article was previously published under Q244462

SYMPTOMS

When you attempt to establish a Dial-Up Networking connection, you may receive the following error message:
Cannot start verifying user name and password.

CAUSE

This error message can occur if some of the Dial-Up Networking components are not installed correctly.

RESOLUTION

To resolve this issue, remove and reinstall all the networking components in the Network properties, and remove and reinstall the Dial-Up Networking components.

For additional information about removing the networking and Dial-Up Networking components, click the article number below to view the article in the Microsoft Knowledge Base:

181599 How to Remove and Reinstall Dial-Up Networking and TCP/IP Files


Modification Type:MajorLast Reviewed:7/28/2001
Keywords:kbDialUp kbenv kberrmsg kbprb KB244462