OLEXP: Messages Sent with Outlook Express Contain Incorrect Characters (244394)
The information in this article applies to:
- Microsoft Outlook Express 4.01 for Windows NT 4.0 SP 2
- Microsoft Outlook Express 4.01 for Windows 98 SP 2
- Microsoft Outlook Express 4.01 for Windows 95 SP 2
This article was previously published under Q244394 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
When you send an e-mail message using Outlook Express, the recipient may see strange characters in place of extended ASCII characters. For example:
- ! appears as +ACE-
- " appears as +ACI-
- & appears as +ACY-
- @ appears as +AEA-
- # appears as +ACM-
CAUSE
This problem can occur if Outlook Express sends a message in the UTF-7 encoding format but the recipient mail client does not support reading the UTF-7 encoding format.
RESOLUTIONWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk.
To force Outlook Express to send message in the default format rather than the UTF-7 encoding format, use Registry Editor to modify the registry:
- Start Registry Editor (Regedit.exe).
- Locate and select the Default_Codepage value under the following key:
HKEY_CURRENT_USER\Software\Microsoft\Outlook Express\Mail
- On the Edit menu, click Modify, type the hexadecimal value 4e4, and then click OK.
- Quit Registry Editor.
MORE INFORMATION
This issue occurs with Outlook Express 4.01 Service Pack 2 (SP2). When you open an e-mail message, click Language on the View menu, and then select another encoding method (such as UTF-7), you are prompted to create a mapping to always view messages in the selected format. If you click Yes, the mapping is created and Outlook Express sends all new messages in the selected format, regardless of the font setting selected. This issue could exhibit slightly different symptoms depending upon the encoding format selected.
Modification Type: | Major | Last Reviewed: | 11/14/2003 |
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Keywords: | kbenv kbprb KB244394 |
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