OL2000: Error Message: "Unable to Start Processing Services" when You Start Outlook (244385)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q244385

SYMPTOMS

When you start Outlook, you may receive the following error message:
Unable to start processing services.

CAUSE

Either your Offitems.log file or your Outitems.log file is damaged.

RESOLUTION

To resolve this problem, rename either of the effected files.

NOTE: Before searching for Offitems.log file or the Outitems.log file you may need to change the view to show hidden files and folders.
  1. Quit Outlook.
  2. Click the Start button, point to Find, and then click Files or Folders.
  3. Type either Offitems.log or Outitems.log in the Named box. This file is located on drive "C" by default, however, you may want to click to select the Include subfolders check box.
  4. Click Find Now.
  5. When you locate either the Offitems.log file or the Outitems.log file, click to select it, and then on the File menu, click Rename. Change the file name to Offitems.old, for the Offitems.log file, or Outitems.old, for the Outitems.log file.
  6. On the File menu, click Close.
  7. Restart Outlook.

Modification Type:MajorLast Reviewed:10/8/2003
Keywords:kbprb KB244385