OLEXP: "Error: -16999" Retrieving E-mail with Outlook Express 5 for Macintosh (244334)
The information in this article applies to:
- Microsoft Outlook Express 5.0 for Macintosh
This article was previously published under Q244334 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you attempt to retrieve e-mail with Outlook Express 5 for Macintosh from a server that does not contain any messages for you, you may receive the following error message:
Error: -16999
CAUSE
This error message is generated when there is no mail on the server.
RESOLUTION
This error message does not indicate an issue. You can safely ignore the error message.
NOTE: This issue is fixed in Microsoft Outlook Express version 5.02.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 10/2/2002 |
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Keywords: | kberrmsg kbprb KB244334 |
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