XFOR: No Mail Flow from GroupWise to Exchange Server - Event ID 6087 (244253)
The information in this article applies to:
- Microsoft Exchange Server 5.5
This article was previously published under Q244253 SYMPTOMS
There is no mail flow from Novell GroupWise to Microsoft Exchange Server. Although messages are not successfully sent from GroupWise, directory synchronization between Exchange Server and GroupWise works. The following error appears in the Exchange Server computer's application event log:
Event ID: 6087
Source: MSExchangeGWRtr
Description:
Error: No message type can be found in the header file.
On the GroupWise server, the corresponding error is in the GroupWise API gateway's log:
10-15-99 09:57:27 Processing outbound message...
10-15-99 09:57:28 Error getting information from the GroupWise message
10-15-99 09:57:28 Info - No active recipients
CAUSE
This problem is caused by a damaged Foreign domain document for Exchange Server in the GroupWise post office.
RESOLUTION
To resolve this problem, in the GroupWise Administrator program:
- In the Link Configuration utility, unlink the existing External Foreign domain for Exchange Server.
- Delete the existing External Foreign domain for Exchange Server.
- Recreate a new External Foreign domain for Exchange Server.
- Run the Link Configuration utility, and link the External Foreign domain for Exchange Server to the API gateway.
- Run directory synchronization between Exchange Server and GroupWise again.
NOTE: For more information about creating External Foreign domains and configuring the link tables, refer to the documentation included with the Exchange Connector for Novell GroupWise.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
---|
Keywords: | kbprb KB244253 |
---|
|