Cannot Log On to Windows 2000 After You Upgrade from Windows NT 3.51 (243997)



The information in this article applies to:

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Workstation 3.51

This article was previously published under Q243997

SYMPTOMS

You cannot log on a computer running Windows 2000 after you upgrade it from Windows NT 3.51. You receive the following error message:
The System cannot log you on due to the following error:

The specified domain either does not exist or could not be contacted please try again or consult your system administrator.

CAUSE

This issue can occur if you did not have any networking components installed on the computer before you upgraded from Windows NT 3.51.

RESOLUTION

To work around this issue, perform a clean install of Windows 2000.

To prevent this issue, install a modem or network adapter before you install Windows 2000.

MORE INFORMATION

There is a registry setting in the Security Hive that is not created in Windows 3.51 until you install a network component. This registry entry is required in Windows 2000 but is optional in Windows 3.51. If you install and then remove a network component in Windows 3.51, the registry entry is created and you can install Windows 2000 correctly.

Modification Type:MajorLast Reviewed:11/21/2003
Keywords:kberrmsg kbprb kbsetup KB243997