"STOP 0x00000024" Error Message with Double-Take Software (243852)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Server 4.0 SP1
  • Microsoft Windows NT Server 4.0 SP2
  • Microsoft Windows NT Server 4.0 SP3
  • Microsoft Windows NT Server 4.0 SP4
  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT Workstation 4.0 SP1
  • Microsoft Windows NT Workstation 4.0 SP2
  • Microsoft Windows NT Workstation 4.0 SP3
  • Microsoft Windows NT Workstation 4.0 SP4

This article was previously published under Q243852

SYMPTOMS

When you are running the Double-Take mirroring software by NSI Software, your server may experience a bugcheck with the following STOP code:
STOP 0x00000024 (0x00190201,0xfc5136a4,0xfc5134e0,0x8021ea12)
STOP 0x00000050 (0xf8ec0f4d, 0x00000000, 0x00000000, 0x00000000)
Note that the parameters in the STOP code may vary .

CAUSE

The Double-Take Dblhook.sys file is not symmetric multiprocessor (SMP) aware.

RESOLUTION

To resolve this issue, contact NSI Software to inquire about obtaining an updated version of the Double-Take software that corrects this problem.

WORKAROUND

To work around this problem, disable the Double-Take software and all associated drivers until you obtain the upgraded software.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:5/14/2003
Keywords:kb3rdparty kberrmsg kbprb KB243852