XADM: Cannot Synchronize Clock on Exchange Server When Using Server Monitor (243644)
The information in this article applies to:
- Microsoft Exchange Server 4.0
- Microsoft Exchange Server 5.0
- Microsoft Exchange Server 5.5
This article was previously published under Q243644 SYMPTOMS
If you attempt to synchronize a Microsoft Exchange Server clock, it may not synchronize with the clocks on other servers. Server monitor reports that the time is out of sync, but does not synchronize the time.
CAUSE
The Exchange Server service account does not have the "Change the system time" User right. This right is not given to the service account during the installation of Exchange Server and must be added manually.
RESOLUTION
To resolve this problem, give the Exchange Server service account the "Change the system time" User right on the server. To add the permission:
- Log on to the server with an account that can fully administer the server.
- Open User Manager for Domains.
- Click Policies, click User Rights, and then click Change the system time in the drop-down list.
- Click Add.
- Select the Exchange Server service account from the list, and then click Add.
- Click OK to close the Add Users and Groups window.
- The Exchange Server service account should now appear in the User Rights Policy window. Click OK.
Modification Type: | Minor | Last Reviewed: | 4/21/2005 |
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Keywords: | kbprb KB243644 |
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