POP3 Gateway Connector Cannot Download Mail from POP3 Server (243587)



The information in this article applies to:

  • Microsoft BackOffice Small Business Server 4.5

This article was previously published under Q243587

SYMPTOMS

When the Post Office Protocol (POP3) Gateway connector attempts to retrieve mail from individual or global POP3 mailboxes, the following event may appear in Event Viewer:
Event ID: 12050, Source: POP3 Connector, Type: Error, Category: Download, Description: Failed to check the POP3 account for Username at host Hostname on port 110. The error is 86.

Event ID: 12052, Source: POP3 Connector, Type: Error, Category: Download, Description: An error occurred during a POP3 transaction to host Hostname[IP_address]. For user Username. The error is 86.

Event ID: 4017, Source: POP3 Connector, Type: Information, Category: Download, Description: We have been denied access to Hostname[IP_address] logging as Username. Verify the password for the account.

CAUSE

The POP3 Gateway connector is not case sensitive and converts all account information to lowercase letters. If the POP3 host from which mail is to be downloaded requires uppercase characters for user names, the POP3 host denies access.

You may also receive this error message for any authentication problem with the POP3 server (for example, a misspelled account name or an incorrect password). Verify the user name and password for the account.

WORKAROUND

To work around this behavior, contact your Internet service provider (ISP) or your POP3 host administrator to convert the user names for the accounts to lowercase letters.

STATUS

Microsoft has confirmed that this is a problem in the connector for POP3 mailboxes for BackOffice Small Business Server 4.5.

Modification Type:MajorLast Reviewed:8/6/2002
Keywords:kbenv kberrmsg kbprb KB243587