No Audio or Video When NetMeeting Is Started During an Incoming Call (243115)



The information in this article applies to:

  • Microsoft NetMeeting 3.01 for Windows 98
  • Microsoft NetMeeting 3.01 for Windows 95
  • Microsoft NetMeeting 3.01 for Windows NT 4.0

This article was previously published under Q243115

SYMPTOMS

If you start NetMeeting during an incoming call, audio and video may be unavailable in your conference.

CAUSE

This behavior can occur if NetMeeting does not have sufficient time to begin "listening" for an H.323 connection attempt. When this occurs, the "caller" computer incorrectly interprets this to mean that the call receiver computer does not support H.323, and then tries T.120 instead.

RESOLUTION

To prevent this issue from occurring, start NetMeeting completely before your call is initiated.

To work around this issue, disconnect from your conference to free the H.323 port, and then establish a new conference.

Modification Type:MajorLast Reviewed:11/14/2003
Keywords:kbprb kbui KB243115