OLEXP: Cannot Export Address Book Subfolders in Outlook Express (241875)
The information in this article applies to:
- Microsoft Outlook Express 5.0 for Windows NT 4.0
- Microsoft Outlook Express 5.0 for Windows 98
- Microsoft Outlook Express 5.0 for Windows 95
This article was previously published under Q241875 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you attempt to import or export addresses from Outlook Express 5 to another address book or program, the only addresses that you can import or export are those in the main identity's Contacts folder. You cannot import or export the contents of any subfolders, even though you may receive a message stating that the "address book export process has completed."
CAUSE
This behavior occurs because Outlook Express is unable to export the contents of subfolders within the Windows Address Book, and other programs are unable to import the contents of subfolders.
WORKAROUND
To work around this issue, copy or move the addresses from the subfolders to the main identity's Contacts folder within the Windows Address Book. You can then export addresses from subfolders to another address book or program.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 6/24/2004 |
---|
Keywords: | kbenv kbprb KB241875 |
---|
|