U.S. Terminal Server Cannot Load 106-Key Japanese Keyboard Driver Correctly (241752)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0 Terminal Server Edition SP4

This article was previously published under Q241752

SYMPTOMS

When you start a Terminal Server client session and log on to a computer that is running the United States version of Terminal Server with the 106-key Japanese keyboard installed, the 101-key keyboard driver is loaded instead. This causes problems when you are trying to type the proper keystrokes.

CAUSE

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows NT Server 4.0, Terminal Server Edition or the individual software update. For information on obtaining the latest service pack, please go to:
For information on obtaining the individual software update, contact Microsoft Product Support Services. For a complete list of Microsoft Product Support Services phone numbers and information on support costs, please go to the following address on the World Wide Web:

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:10/14/2002
Keywords:kbenv kbprb KB241752