OL2000: (CW) Delegates Continue to Receive Meeting Requests After Calendar Permissions Revoked (241660)
The information in this article applies to:
This article was previously published under Q241660 NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".
SYMPTOMS
If you revoke a delegate's access permissions to your calendar, the person no longer appears in your list of delegates in Outlook. However, they still receive forwarded meeting requests. When they attempt to open a meeting item, this error message displays:
Unable to open meeting item [subject title]. Can't open Calendar folder for user resource account.
Since the delegates no longer appear in the delegate list, you are unable to to remove the server-based forwarding rule for meeting requests.
CAUSE
To appear in your list of delegates, a user must have Editor permission in your Calendar folder. Revoking a permissions to your folder removes the delegate from the list. However, it does not revoke the server-based forwarding rule that Outlook created on your behalf when you created the delegate.
RESOLUTION
Grant the delegate Editor permission to your calendar. The delegate will appear in the list of delegates. You may then delete the delegate from the list.
Alternatively, you may create the same delegates as before and then quit Outlook to ensure that the delegate rules are saved for the mailbox. Afterwards, restart Outlook and delete the delegates.
Modification Type: | Major | Last Reviewed: | 10/2/2003 |
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Keywords: | kbprb KB241660 |
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