OL2000: Reconfigure Mail Support to Internet Only Does Not Work (241576)
The information in this article applies to:
This article was previously published under Q241576 SYMPTOMS
If you install Outlook for use as a Personal Information Manager (PIM) by using the No E-mail setup option, and later use the Reconfigure Mail Support button to switch to Internet Only, the About Microsoft Outlook box still displays "No E-mail."
CAUSE
You did not add and configure an e-mail account.
RESOLUTION
Add an e-mail account by clicking Accounts on the Tools menu, and then pointing to New and clicking Mail. Add the necessary information for the account.
REFERENCES
For additional information about e-mail service options, please click the article number below to view the article in the Microsoft Knowledge Base:
196041 OL2000: How to Tell What Type of Outlook Setup You Have
Modification Type: | Major | Last Reviewed: | 10/9/2003 |
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Keywords: | kbprb KB241576 |
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