Iexplore.exe Remains in Memory When Used with Automation (241575)



The information in this article applies to:

  • Microsoft Internet Explorer 4.01 for Windows NT 4.0 SP 2

This article was previously published under Q241575

SYMPTOMS

When you automate Internet Explorer, the Internet Explorer process may remain in memory even after the Internet Explorer window closes.

CAUSE

When the Internet Explorer window closes, the process that created it does not get a release count.

RESOLUTION

To resolve this issue:
  1. In Internet Explorer, click Internet Options on the View menu.
  2. Click the Advanced tab.
  3. Under the Browsing heading, click to clear the Browse in a new process check box.
  4. Click OK.
  5. Quit Internet Explorer, and then restart the computer.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:9/22/2005
Keywords:kbHotfixServer kbQFE kbprb KB241575