XFOR: Misdirection of E-mail May Occur Under High Load (241502)



The information in this article applies to:

  • Microsoft Exchange Server 5.5
  • Microsoft Exchange Server 5.5 SP1
  • Microsoft Exchange Server 5.5 SP2
  • Microsoft Exchange Server 5.5 SP3

This article was previously published under Q241502

SYMPTOMS

E-mail sent to the Internet (SMTP mail) is accidentally sent to the wrong recipient.

CAUSE

Under certain high-load situations VirusWall may mishandle an SMTP "reset" command resulting in a misdirected e-mail message.

RESOLUTION

To resolve this problem, update to the Trend Micro InterScan patch version 3.23. The latest InterScan patches can be obtained from the Trend Micro Web site:

STATUS

Trend Micro has confirmed this to be a problem in the InterScan VirusWall product. Trend Micro has proactively placed an update patch that corrects this problem on its Web site for customers to download.

MORE INFORMATION

For more information on how you can guard yourself from viruses by using the Trend Micro InterScan VirusWall, please visit the following site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:3/5/2005
Keywords:kbbug kbnofix KB241502