SNA Server Stops Responding with Compaq Insight Manager 4.22 (241087)
The information in this article applies to:
- Microsoft SNA Server 2.0
- Microsoft SNA Server 2.1
- Microsoft SNA Server 2.11
- Microsoft SNA Server 2.11 SP1
- Microsoft SNA Server 2.11 SP2
- Microsoft SNA Server 3.0
- Microsoft SNA Server 3.0 SP1
- Microsoft SNA Server 3.0 SP2
- Microsoft SNA Server 3.0 SP3
- Microsoft SNA Server 3.0 SP4
- Microsoft SNA Server 4.0
- Microsoft SNA Server 4.0 SP1
- Microsoft SNA Server 4.0 SP2
This article was previously published under Q241087 SYMPTOMS
After successfully running for a period of time, the SNA Server computer may stop responding. All active sessions may lock up and new sessions may not activate. The response to mouse movements, keyboard entry, and video updates may be slow. This problem is specific to Compaq systems running Compaq Insight Manager 4.22.
CAUSE
The Compaq Insight Manager CQMGHOST service exhibits a memory leak in version 4.22.
RESOLUTION
Upgrade to Compaq Insight Manager version 4.23 or later. At this time, 4.30 is the current version.
WORKAROUND
Disable the Compaq Insight Manager Host Agent.
To disable the Host Agent component, do the following:
- In Control Panel, click Services, and then choose Insight Agents.
- From the Active Agents list, click to highlight the Host Remote Alerter and the Host Information components, and then click Remove.
- If you are pointed to "Restart the agents because they have been modified," click Yes.
STATUSThe third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
REFERENCESWindows NT Workstation Resource Kit, Chapter 12, Detecting Memory BottlenecksCompaq article SP10572
| Modification Type: | Minor | Last Reviewed: | 7/14/2004 |
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| Keywords: | kbprb KB241087 |
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