OL2000: (IMO) AutoPreview is Intermittent Viewing IMAP Messages (240995)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q240995
NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only".

For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When using Outlook connected to an Internet Message Access Protocol (IMAP) server, the AutoPreview feature may appear to work only intermittently.

CAUSE

Only unread messages are displayed in AutoPreview when viewing messages on an IMAP server, by default.

RESOLUTION

To view the message with AutoPreview, mark it as unread.

-or-

To view both read and unread messages, turn on the option to Preview all items.

MORE INFORMATION

Outlook defaults to Preview Unread Items using AutoPreview with IMAP servers. Only messages marked as Unread are displayed in AutoPreview. When you open the message the message is marked as Read, and AutoPreview does not display it.

To Mark a Message as Unread

Right-click the message and click Mark as Unread on the shortcut menu.

To Turn On Preview All Items

  1. On the View menu, point to Current View, and click Customize Current View.
  2. In the View Summary dialog box, click Other Settings.
  3. In the AutoPreview section, click to select Preview All Items.
  4. Click OK, and OK, to close the dialog box.

Modification Type:MajorLast Reviewed:9/29/2003
Keywords:kbprb KB240995