OL98: Message Received from Outlook Express 5 May Contain Unrelated Characters (240884)



The information in this article applies to:

  • Microsoft Outlook 98

This article was previously published under Q240884

SYMPTOMS

When you open certain incoming e-mail messages you may see a blank message or the three characters

<
displayed instead of message text.

In some cases, depending on the Internet e-mail software used on the sending or receiving end, the message may contain other random, unrelated characters or the message body may be blank.

CAUSE

This occurs when the following conditions are true:
  • The message is created using Microsoft Outlook Express version 5.
  • The message is a reply, sent in HTML format.
  • The message does not use the option include message in reply.

RESOLUTION

Ask the sender to send you e-mail messages formatted in Plain Text, rather than HTML.

-or-

Ask the sender to include original messages in his or her replies.

MORE INFORMATION

The following procedures define settings in Outlook Express to avoid the behavior described in the "Symptoms" section.

Sending in Plain Text to Specified Contacts

To send messages in Plain Text to specified contacts:
  1. In Outlook Express, on the Tools menu, click Address Book.
  2. Right-click a contact you always want to send messages to in Plain Text.
  3. On the shortcut menu, click Properties.
  4. On the Name tab, click to select Send E-Mail using plain text only, and then click OK.

Sending in Plain Text to All Contacts

To send messages in Plain Text to all contacts:
  1. In Outlook Express, on the Tools menu, click Options.
  2. On the Send tab, click to select Plain Text under Mail Sending Format, and then click OK.

Including Original Message Text in Replies

To include original messages in replies:
  1. In Outlook Express, on the Tools menu, click Options.
  2. On the Send tab, click to select Include message in reply, and then click OK.

Modification Type:MajorLast Reviewed:10/28/2002
Keywords:kbprb KB240884