OL2000: Error Message "The form required to view this message cannot be displayed" with Incoming GroupWise Messages (240815)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q240815
WARNING:This information is preliminary and has not been confirmed or tested by Microsoft. Use only with discretion.

SYMPTOMS

When you receive a message forwarded from a Novell GroupWise client, the message icon may appear to be a GroupWise icon. When you try to open the message you may receive the following error message:
The form required to view this message cannot be displayed. Contact your administrator.
If you have GroupWise installed on your computer, the message may open in GroupWise.

CAUSE

You have migrated from GroupWise to Outlook and you still have forms associated with GroupWise.

RESOLUTION

To resolve this issue:
    • Delete all instances of the Frmcache.dat file.
    • Run Detect and Repair on Microsoft Office 2000


    -and-


MORE INFORMATION

To Delete the Frmcache.dat File

  1. Click Start, point to Find, and click Files or Folders.
  2. Type Frmcache.dat in the Named box, and click Find Now.
  3. Click to select the file and press DELETE to remove each instance of the file.

To Run Detect and Repair on Office 2000

  1. On Help menu of any Office program, click Detect and Repair.
  2. Click Start.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

REFERENCES

For additional information about the Office Detect and Repair utility, please click the article number below to view the article in the Microsoft Knowledge Base:

235620 OFF2000: How the Auto-Repairing Feature Works


Modification Type:MajorLast Reviewed:10/8/2003
Keywords:kbprb KB240815