OLEXP: Default Font Size Is Not Applied in a New HTML E-mail Message (240730)
The information in this article applies to:
- Microsoft Outlook Express 5.0 for Windows NT 4.0
- Microsoft Outlook Express 5.0 for Windows 98 Second Edition
- Microsoft Outlook Express 5.0 for Windows 98
- Microsoft Outlook Express 5.0 for Windows 95
This article was previously published under Q240730 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you compose a new e-mail message after you configure Outlook Express to use a specific default font size, the font size may be different.
CAUSE
This behavior can occur if the default e-mail format is Hyper-Text Markup Language (HTML) and the default font size is not set to 8, 10, 12, 14, 18, 24 or 36 in Outlook Express. HTML-based e-mail in Outlook Express can only use a font size of 8, 10, 12, 14, 18, 24 and 36, and is unable to correctly interpret other font sizes.
RESOLUTION
To work around this issue, use any of the following methods:
Method 1
If you want to continue to use HTML as the default e-mail format, use any of the following supported font sizes in your messages; 8, 10, 12, 14, 18, 24 and 36.
Method 2
Configure Outlook Express to use plain text as the default e-mail format instead of HTML.
Modification Type: | Minor | Last Reviewed: | 7/15/2004 |
---|
Keywords: | kbprb kbui KB240730 |
---|
|