You receive an "Outlook cannot perform your search" error message when you use the Find feature in Outlook (240697)



The information in this article applies to:

  • Microsoft Outlook 97
  • Microsoft Outlook 98
  • Microsoft Outlook 2000
  • Microsoft Outlook 2002
  • Microsoft Office Outlook 2003
  • Microsoft Exchange Server 5.5
  • Microsoft Exchange 2000 Server
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition

This article was previously published under Q240697
WARNING: ANY USE BY YOU OF THE COMMAND-LINE SWITCHES PROVIDED IN THIS ARTICLE IS AT YOUR OWN RISK. Microsoft provides these command-line switches without warranty of any kind, either express or implied, including but not limited to the implied warranties of merchantability and/or fitness for a particular purpose.

SYMPTOMS

When you use the Find feature in Outlook, you receive the following error message:
Outlook cannot perform your search. Outlook cannot display this view. The folder already exists.

CAUSE

A previously-defined Advanced Find has been saved and is now corrupted.

RESOLUTION

To resolve this problem:
  1. Quit and log off of Outlook.
  2. Click Start, click Run, and in the Open box type:

    outlook /cleanfinders

When you run Outlook with the /cleanfinders switch, it removes all saved searches from the mailbox.

MORE INFORMATION

For additional information about this and other command-line switches for Outlook 2000, click the article number below to view the article in the Microsoft Knowledge Base:

197180 OL2000: Additional Command-Line Switches

Outlook 98:

182112 OL98: Additional Command-Line Switches

Outlook 97:

156982 OL97: Additional Command-Line Switches


Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kberrmsg kbprb KB240697