Usage Analysis Custom Import Does Not Import Ad Campaigns with Same Name (240428)



The information in this article applies to:

  • Microsoft Site Server 3.0

This article was previously published under Q240428

SYMPTOMS

If the same ad campaign name is used for different companies, only one of the ad campaigns is imported. Reports will only reflect one of the ad campaigns.

CAUSE

Custom Import does not allow duplicate campaign names, even if they are assigned to different companies.

WORKAROUND

Use unique ad campaign names.

RESOLUTION

To resolve this problem, obtain the latest service pack for Site Server 3.0. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

219292 How to Obtain the Latest Site Server 3.0 Service Pack

STATUS

This problem was first corrected in Site Server 3.0 Service Pack 3.

MORE INFORMATION

Because this problem occurs during custom import, all advertisement log files must be re-imported.

Modification Type:MinorLast Reviewed:9/22/2005
Keywords:kbHotfixServer kbQFE kbbug kbfix kbQFE KB240428