Setup prompts for CD when you want to use or add a feature to Office 2000 Setup even if the CD is in the drive (240324)



The information in this article applies to:

  • Microsoft Office 2000 Premium
  • Microsoft Office 2000 Professoinal
  • Microsoft Office 2000 Standard
  • Microsoft Office 2000 Small Business
  • Microsoft Office 2000 Developer
  • Microsoft Access 2000
  • Microsoft Excel 2000
  • Microsoft FrontPage 2000
  • Microsoft Outlook 2000
  • Microsoft PowerPoint 2000
  • Microsoft Word 2000

This article was previously published under Q240324
For a Microsoft Office XP or Office 2003 version of this article, see 290304.

SYMPTOMS

When you attempt to use a feature set to Installed on First Use, or you add a feature in Maintenance Mode Setup, one of the following error messages may appear, even if the CD is in the CD-ROM drive:
Could not find: 'Office 2000 product'. Please try another location.

-or-

Please insert the disk: Office 2000 product

-or-

The feature you are trying to use is on a CD-ROM or other removable disk that is not available.

Insert the 'Office 2000 product' disk and click OK.
In the above error messages, Office 2000 product is the name of the specific Office product that is being used.

CAUSE

You may experience this problem if all of the following are true:
  • You installed Office from either a retail CD or an Administrative installation that was created by using a retail CD. -and-

  • You created an image of the Office files on another CD. -and-

  • You are trying to use the CD that you created in order to install some Office features.
NOTE: You also experience this problem if you installed Office by using a CD that you created, and you are now using a retail CD.

RESOLUTION

Using a CD that you created is not a supported way to install or maintain Office.

You Originally Installed Office with a CD That You Created

If you installed Office with a CD that you created, and you are experiencing this problem because you are now using a retail CD, you must uninstall Office and reinstall it by using a retail CD. To do this, follow these steps:
  1. If any of the error messages are still displayed, click Cancel.
  2. Click Start, point to Settings, and then click Control Panel.
  3. Double-click Add/Remove Programs.
  4. Double-click the item for the Office 2000 product you installed.
  5. Click Remove Office in the Microsoft Office 2000 Maintenance Mode dialog box.
  6. Click Yes to confirm that you want to remove Office.
  7. When the removal is finished, re-run Office Setup by using a retail CD.

You Originally Installed from an Administrative Installation

If you originally installed Office from an Administrative installation on your network, and you are using a CD that you created, follow these steps:
  1. If any of the error messages are still displayed, click Cancel.
  2. Eject the CD that you created.
  3. Insert a retail CD for the same version of Office that you have installed.
  4. Repeat the operation that caused the Windows Installer to prompt you for a CD.

You Installed Office by Using a Retail CD

If you installed Office by using a retail CD, and you are now using a CD that you created, follow these steps:
  1. If any of the error messages are still displayed, click Cancel.
  2. Eject the CD that you created.
  3. Insert a retail CD for the same version of Office that you have installed.
  4. Repeat the operation that caused the Windows Installer to prompt you for a CD.

Modification Type:MinorLast Reviewed:10/13/2006
Keywords:kbtshoot kbsetup kberrmsg kbnofix kbprb KB240324