Appointment Change on Desktop Computer Not Updated on Windows CE-Based Device (240223)



The information in this article applies to:

  • Microsoft ActiveSync 3.6
  • Microsoft ActiveSync 3.0

This article was previously published under Q240223

SYMPTOMS

If the Sync Mode setting in ActiveSync is set to Synchronized Continuously While The Device Is Connected, modifications to an appointment made in Outlook on the desktop computer may not be synchronized with Pocket Outlook on your Pocket PC/Windows Mobile device. Changes made in Pocket Outlook, however, are synchronized successfully with the desktop computer.

CAUSE

This behavior can occur if Outlook is configured to use an off-line (OST) folder as well as to connect to a Microsoft Exchange server to retrieve e-mail. Change notification messages may not be handled as expected when an OST folder is in use.

WORKAROUND

To work around this behavior, disconnect and then reconnect the Pocket PC/Windows Mobile device. This reinitializes the synchronization process; any changes or modifications will be reflected on both the desktop computer and the Pocket PC/Windows Mobile device.

Modification Type:MinorLast Reviewed:8/18/2005
Keywords:kbprb KB240223