Stop 0x0000000A with HP Netserver and HP 10/100 Ethernet Adapter (240139)



The information in this article applies to:

  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Server, Enterprise Edition 4.0

This article was previously published under Q240139

SYMPTOMS

When you use an Hewlett-Packard (HP) 10/100TX PCI ethernet adapter in conjunction with the Hptxnt.sys driver on your Hewlett-Packard NetServer-based computer running Windows NT 4.0 with Service Pack 3, you may receive a STOP error message similar to the message listed below on a blue screen:
STOP 0x0000000A (0x24100104, 0x00000002, 0x00000000, 0xf236a279) IRQ_NOTLESS_OR_EQUAL

CAUSE

This issue can occur because there is a conflict between the updated drivers included with Windows NT 4.0 Service Pack 3 and the Network Driver Interface Specification (NDIS) network adapter driver supplied by HP.

RESOLUTION

To correct this issue, install the latest Ndis.sys and Hptxnt.sys drivers from HP. You may want to contact Hewlett-Packard Technical Support for updated versions of these files at (650)-857-1501 or visit their Web site at:

MORE INFORMATION

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:8/10/2001
Keywords:kb3rdparty kbHardware kbnetwork kbprb KB240139