MOD2000: Reinstall Does Not Reset Program Group or Access Toolbar Icons (240069)
The information in this article applies to:
- Microsoft Office 2000 Developer
This article was previously published under Q240069 Moderate: Requires basic macro, coding, and interoperability skills.
This article applies only to a Microsoft Access project (.adp).
SYMPTOMS
The Access Workflow Designer program group and the Microsoft Access toolbar icons are not automatically refreshed after you do either of the following: - You remove Access Workflow Designer server or developer components.
- You drag toolbar icons off the main Microsoft Access toolbar, and then reset it.
CAUSE
This problem occurs because Access uses load-on-demand for its add-ins, including the Access Workflow Designer server or developer components. The add-ins, in this case, are not loaded each time that Microsoft Access is opened.
RESOLUTION
To view the proper program group items and the Microsoft Access toolbar icons, follow these steps:
-
Log off from the computer, and then log back on.
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Start Microsoft Access. On the View menu, point to Toolbars, and then click Customize.
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In the Customize dialog box, click the Toolbars tab.
- Under Toolbars, click Menu Bar, and then click Reset.
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Under Toolbars, click Database, and then click Reset.
IMPORTANT: If you have any Access Workflow Designer server or developer components still installed and you reset the Microsoft Access toolbar, you no longer have any Access Workflow Designer icons. To restore the appropriate Access Workflow Designer icons, you must reinstall the Access Workflow Designer components.
Modification Type: | Major | Last Reviewed: | 7/31/2001 |
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Keywords: | kbprb kbWorkFlowDesigner KB240069 |
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